Active Component Firmware Compatibility

Main pageActive Marker TrackingActive Component Firmware Compatibility

Info2.png

Compatibility Notes: Firmware Version

We strongly recommend updating the firmware on the active tracking components: Base Station and Tags. Please contact support for instructions on how to update the firmware.

Firmware v1.0 or above

  • Active components that were shipped later than September 2017 uses the firmware v1.0 or above.
  • Requires Motive 2.0 beta 2 or later versions.
  • No longer requires eSync for synchronizing the Base Station with the camera system.
  • Support for user-defined camera framerates.
  • The illumination time of active LEDs is synchronized to the camera exposure time.
  • Allows changing the depth of illumination patterns, allowing a higher number of active markers to be actively labeled
  • v1.0 Tags are compatible with v1.0 Base Stations only.

Firmware v0.8

  • Active components that were shipped prior to September 2017 uses the firmware v0.8.
  • v0.8 Base Station works only with v0.8 Tags.
  • Firmware v0.8 requires an eSync to synchronize the base station and the mocap system together.
  • Whenever v0.8 Base Station is power cycled, all of the v0.8 Tags must be power cycled as well.
  • v0.8 Base Station is not compatible with v1.0 Tags

Using v0.8 Tags with v1.0 Base Stations

  • v0.8 Tags needs to be power cycled each time you close and relaunch Motive.
  • v0.8 Tags needs to be power cycled each time system frame rate has been changed in Motive.